Комментарии к "GZDoom":
Последние комментарии:... Показать все комментарии (171)
06.11.20 - 01:23 - +Ku6EPyXOBEPTKA+
    Для таких случаев наверно лучше использовать LZDoom. Из логов похоже что стараются максимально приблизиться к последним релизам, но поддерживать старое железо, а так же 32-битные системы.
26.01.21 - 22:25 - klerk
    Что-то у меня последняя версия вылетает на Linux Mint 20 (та же Ubuntu 20 с изменениями). Конечно, мало шансов, что кто-то поможет, но в консоли видно, что ему не нравится SDL2 Audio (пишет "won't be usable"), я не могу удалить эту библиотеку, т.к. от неё зависит новый Wine, под которым у меня рабочее ПО. Есть идеи?
28.01.21 - 00:01 - StasBFG[iddqd]
    Запусти с -nomusic и поменяй MIDI девайс на что-нибудь отличное от FluidSynth.
12.02.21 - 21:02 - klerk
    StasBFG[iddqd], да, спасибо большое, это на 100% решает проблему.

Авторизация
Логин:
Auto
Пароль:
Забыли пароль? / Зарегистрироваться